вопрос

Re: вопрос

Сообщение 77Дмитрий77 » 23 окт 2015, 22:21

Вы для начала проверьте стробоскопом углы опережения.---- С этим полностью согласен , но где это сделать вот вопрос . Куда обращался никто с вариаторами вообще не хочет иметь дело . Говорят это всё бред и развод ! Вот интересно теоретически может прошивка влиять на работу вариатора ? Я так понимаю что импульс поступает от датчика дпкв на вариатор , вариатор передает на эбу , а эбу в меру своей прошивки с задранными величинами отталкивается от показаний вариатора и ещё добавляет свой угол , и получается непонятное . Может это и бред !
77Дмитрий77
 
Сообщений: 12
Зарегистрирован: 21 окт 2015, 11:14
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: вопрос

Сообщение Admin » 24 окт 2015, 11:12

77Дмитрий77 писал(а):Вот дельный совет ! Когда шился мастер сказал что 2-х режимки нет на бош 7.9.7 . Газ работает нормально , а бензин сильно потряхивает движок и расход . Постоянно вылазиют ошибки , то бедная , то богатая смесь , слабый сигнал от дк .

Ну так значит, вариатором нужно на газу оставлять штатный угол, а на бензине делать угол позже.
Аватар пользователя
Admin
Администратор
 
Сообщений: 1288
Зарегистрирован: 05 фев 2010, 21:06
Откуда: Москва
Благодарил (а): 2239 раз.
Поблагодарили: 620 раз.

Re: вопрос

Сообщение Pro70 » 01 янв 2024, 20:11

Здравствуйте.
Шеви Нива. Подключил все по инструкции. При одетой заглушке нормально заводится, работает на бензине, переходит на газ, продолжает работать на газу.
Снимаю заглушку, подключаю вариатор. Завожу, машина работает на бензине секунд 10, потом глохнет. Фиксируются ошибки "P0507 Высокие обороты холостого хода" и неисправность ДПКВ.
Снял крышку с вариатора. При включенном зажигании горят 1 и 4 светодиоды красным. После запуска двигателя горят 1-зеленый, 2-красный, 3-зеленый, 4-красный.
Переключатели на первой колодке: 1,2,7 ON. Остальные OFF
Переключатели на второй колодке: 3,4,5 ON. Остальные OFF
Т.к. машина глохнет, то переключил питание вариатора напрямую с +АКБ, а минус вариатора взят с -АКБ. Провод , идущий от эл.клапана газа, отключил.
Не помогло.
Подскажите, куда смотреть, что может быть ?
Pro70
 
Сообщений: 2
Зарегистрирован: 18 дек 2023, 22:59
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: вопрос

Сообщение Pro70 » 02 янв 2024, 18:24

В общем, разобрался, провода поперетыкал, все заработало.
Но лучше бы не работало. Пока проверял на ХХ.
На бензине работает нормально.
После переключения на газ сплошные пропуски зажигания, то в одном, то в другом цилиндрах. Движок колбасит.
Изображение
Двигатель прогрет, температура была примерно 80. На улице +12.
Отключаю вариатор, ставлю заглушку, на газу работает нормально.
Записал лог, могу выложить если нужен.
Pro70
 
Сообщений: 2
Зарегистрирован: 18 дек 2023, 22:59
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: вопрос

Сообщение Admin » 04 янв 2024, 10:28

Здравствуйте.
Обновлением прошивки мы решили этот вопрос, но нужно ещё поездить, собрать статистику в реальном режиме эксплуатации.
Аватар пользователя
Admin
Администратор
 
Сообщений: 1288
Зарегистрирован: 05 фев 2010, 21:06
Откуда: Москва
Благодарил (а): 2239 раз.
Поблагодарили: 620 раз.

Re: вопрос

Сообщение Terzo » 18 янв 2024, 15:26

Добрый день. Подскажите не горит 3-й светодиод (нет синхронизации). Машина Веста 1,6 работает как с заглушкой так и с подключенным вариатором. (без него не работает) Устанавливал не я, а при установке газа просил сразу поставить вариатор. Сказали что все работает так ездил 2 года. Сейчас хочу понять или не так подключили или в чем проблема. Прошивку ставил 60-2_О4 и 60-2_FA5 результат одинаковый.
Аватар пользователя
Terzo
 
Сообщений: 3
Зарегистрирован: 16 янв 2024, 20:18
Откуда: г.Пермь
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.

Re: вопрос

Сообщение Admin » 18 янв 2024, 18:32

Terzo писал(а):Добрый день. Подскажите не горит 3-й светодиод (нет синхронизации). Машина Веста 1,6 работает как с заглушкой так и с подключенным вариатором. (без него не работает) Устанавливал не я, а при установке газа просил сразу поставить вариатор. Сказали что все работает так ездил 2 года. Сейчас хочу понять или не так подключили или в чем проблема. Прошивку ставил 60-2_О4 и 60-2_FA5 результат одинаковый.


Добрый день.
Попробуйте поменять полярность подключения к ДПКВ и на входе и на выходе вариатора.

За это сообщение автора Admin поблагодарил:
Terzo
Аватар пользователя
Admin
Администратор
 
Сообщений: 1288
Зарегистрирован: 05 фев 2010, 21:06
Откуда: Москва
Благодарил (а): 2239 раз.
Поблагодарили: 620 раз.

Re: вопрос

Сообщение Terzo » 18 янв 2024, 18:46

Спасибо. Попробую разобраться с проводкой в выходные. Подскажите какую прошивку на данный момент лучше использовать. Если получится разобраться с работой вариатора.
Аватар пользователя
Terzo
 
Сообщений: 3
Зарегистрирован: 16 янв 2024, 20:18
Откуда: г.Пермь
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.

Re: вопрос

Сообщение Admin » 18 янв 2024, 21:50

60-2_O4 на Вестах себя очень хорошо зарекомендовала. В любом случае, с этой прошивкой индикатор синхронизации точно должен гореть.
Аватар пользователя
Admin
Администратор
 
Сообщений: 1288
Зарегистрирован: 05 фев 2010, 21:06
Откуда: Москва
Благодарил (а): 2239 раз.
Поблагодарили: 620 раз.

Re: вопрос

Сообщение Terzo » 19 янв 2024, 18:38

Все отлично :ya_hoo_oo: перекинул провода на фишке вариатора: 5 с 7-м и 9 с 10-м. Синхронизация появилась. Где в проводку врезано не понятно. Машина заработала по другому. Спасибо за подсказку.
1705678525189.jpg
1705678525189.jpg (351.55 KIB) Просмотров: 562
Аватар пользователя
Terzo
 
Сообщений: 3
Зарегистрирован: 16 янв 2024, 20:18
Откуда: г.Пермь
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.

Пред.

Вернуться в Вопросы по вариатору для систем с индуктивным датчиком положения коленвала (MODEL1)

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1